Search found 4 matches

by Do_Checkor
05 Nov 2015, 21:19
Forum: Ideas & Suggestions
Topic: Dedicated server "Descentforum.DE" online
Replies: 3
Views: 408

Re: Dedicated server "Descentforum.DE" online

I see an "unnamed server" with a high ping that might be yours. Did you add something like "?serverdescription=DescentForumDE to the dedicated server batch file string? Yes it is an "Ice Breaker" server and I added serverdescription="Descentforum.DE" to the batch file as well. It *should* be a stea...
by Do_Checkor
05 Nov 2015, 20:58
Forum: Technical Assistance
Topic: MS Sidewinder 3D Pro - no success setting up axis
Replies: 17
Views: 1790

Re: MS Sidewinder 3D Pro - no success setting up axis

I was looking at page 5/6 and did not see anything related. Searching for "XInput" got me to the step you described. If you want to remove / move this topic, I'd have no complaints. On the other hand this might be a handy "Standard newbie questions thing" :) I'll look at it again tomorrow. So far I ...
by Do_Checkor
05 Nov 2015, 20:51
Forum: Ideas & Suggestions
Topic: Dedicated server "Descentforum.DE" online
Replies: 3
Views: 408

Dedicated server "Descentforum.DE" online

I just set up a new dedicated server called "Descentforum.DE"

I'd like to know if you guys can see / access it, and if there are any issues.

Thanks :)
by Do_Checkor
05 Nov 2015, 20:14
Forum: Technical Assistance
Topic: MS Sidewinder 3D Pro - no success setting up axis
Replies: 17
Views: 1790

MS Sidewinder 3D Pro - no success setting up axis

I got a 3D Pro hooked up to a USB Converter.

Works fine in D1, D2, D3 on XP, W7, W8, W8.1, W10

I am on W10 on the best game rig I got. Works fine with D3 and the joystick.

I can't assign the X/Y axis to gear / nick - there is no reaction...

Any ideas?