[fixed] r2 Build

Report problems and bugs you have encountered while playing the beta.

Moderator: SolC Development Leads

Post Reply
andrefish
Beta Tester
Posts: 12
Joined: 04 Nov 2015, 18:23

[fixed] r2 Build

Post by andrefish » 06 Nov 2015, 02:04

Hi,

Can't seem to join any games in this second build. Any suggestions?

User avatar
MadMax1998
Site Admin
Posts: 1556
Joined: 07 Nov 2012, 13:43
Location: Berlin, Germany
Contact:

Re: r2 Build

Post by MadMax1998 » 06 Nov 2015, 02:22

We are experiencing this too, but some can join and others can't. Please see the announcement I just posted; we're trying to figure it out.
Max
Sol Contingency Programming Lead
Sol Contingency Website

User avatar
ZcRaider
Beta Tester
Posts: 28
Joined: 18 Aug 2015, 04:14

Re: r2 Build

Post by ZcRaider » 06 Nov 2015, 02:52

^^ Experiencing this.

Shaleblade
Beta Tester
Posts: 19
Joined: 18 Oct 2015, 21:33

Re: r2 Build

Post by Shaleblade » 06 Nov 2015, 02:53

Me too. I was installed overtop the previous version, couldn't connect. Reinstalled freshly, still can't. It hurts :C

User avatar
VigilSerus
Beta Tester
Posts: 4
Joined: 09 May 2014, 05:20
Location: Valencia, CA
Contact:

Re: r2 Build

Post by VigilSerus » 06 Nov 2015, 02:54

Just tried a fresh R2 install, still did not work joining a couple servers.
Image
Digital Artist - Musician

User avatar
Dusty267
Beta Tester
Posts: 96
Joined: 24 Feb 2015, 00:23

Re: r2 Build

Post by Dusty267 » 06 Nov 2015, 06:10

1/2Hawk found the issue out. Max emailed the wrong build he said (sorry Max). Here is his link:
http://preparefordescent.com/builds/clo ... ETA_r2.zip

He said it is slow, but it's something.

User avatar
MadMax1998
Site Admin
Posts: 1556
Joined: 07 Nov 2012, 13:43
Location: Berlin, Germany
Contact:

Re: r2 Build

Post by MadMax1998 » 06 Nov 2015, 13:15

This has been resolved.
Max
Sol Contingency Programming Lead
Sol Contingency Website

User avatar
Springer
Beta Tester
Posts: 13
Joined: 18 Mar 2015, 03:51

Re: [fixed] r2 Build

Post by Springer » 06 Nov 2015, 15:22

Sounds like the issue I'm having. Is the link posted by Dusty267 different than the build found in the link in the email?
-Proudfoot

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest