Page 1 of 1

players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 13:48
by Yoshimitsu
Twice last night I attempted to play only to find the servers in the browser all showing 0 players. I joined a server anyway with the intent to wait for players and found that there were already three people there. When I left to join another server it still showed 0. At other times it has displayed accurately so this one may be hard to nail down...

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 15:45
by MadMax1998
We had this bug found in the beta and I (allegedly) fixed it by forcing the server to advertise its player count every time a player comes in. Not sure why it still doesn't work.

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 15:46
by Yoshimitsu
And it's irregular. Sometimes it works fine.

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 15:48
by MadMax1998
Well shit. UDK is a nightmare when it comes to its Steam integration. I'm happys we got it all working 90% of the time. It's another reason we want to move to UE4.

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 15:50
by Yoshimitsu
I'm happy to see so many new names in the game. I think I must have played with at least 30 different people since Friday.

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 15:55
by MadMax1998
I just watched a video on YouTube and there were NINE people in Vertigo. Way to cause some chaos!

Re: players in servers not listed properly in the server browser

Posted: 17 Apr 2016, 16:03
by Yoshimitsu
Haha! And I thought 6 was a lot! :P